• Welcome to the Community Forums at HiveWire 3D! Please note that our store and forum are on two separate servers so you will require a separate login for each. The store will ask you for your Real Name (WILL NOT BE displayed to the public) and the forum will ask you for a User Name (WILL BE displayed to the public). You may use the same email address and password for both.

What causes this?- Solved!

Dakorillon (IMArts)

Extraordinary
Contributing Artist
I've made sure that the transparency is really strong. So, why am I getting this?
Clipboard01.jpg
 

seachnasaigh

Energetic
I'll second English Bob's suggestion.
Other things to try:
  • The gamma of the transmap should be set to 1.
  • Try setting texture filtering on the transmap to none.
  • If the specular is nonzero, then make sure it is limited by the transmap.
 

Me195

Extraordinary
According to your screenshot, you still have Transparency_Edge set to 1 - set that to 0.000. As @seachnasaigh says, also plug your transmap into Specular_Value to make sure it's zeroed when transparency is maximum.

@English Bob I was right in the middle of typing that when you posted that. I'm glad this forum lets you see the new posts while you're typing.

@Dakorillon (IMArts) if that still does not help what hair and texture set are you using? If I have it I'd like to look at the opacity map.
 

seachnasaigh

Energetic
@Dakorillon (IMArts) : I realize that it's counterintuitive, but you really do need to set transparency_edge to zero *and* set transparency_falloff to zero. With that combination, only the transparency socket -controlled by your transmap- remains functional.

Plug the transmap into specular_value! - Otherwise you get highlights in areas that should not be visible.

Verify that the transmap is set for gamma=1

If issue still remains, try setting the transmap's texture filtering to "none". But only if the above recommendations did not solve the problem. "None" in texture filtering renders slower than "quality" or "crisp".
 

raven

Admirable
It looks to me like the bottom of the transparency map isn't set to be fully transparent at the edge so those parts of the map that get a non-transparent part of the map aren't being made clear. If you look at the bit I've highlighted, the edge of the maps varies between white and black, and so the edges of the hair would vary between transparent and solid.
Just for giggles, try plugging your specular map into the transparency channel and render again. I say this because the edge of your specular map appears to have black at the edge so should be transparent.

trans.jpg
 

Dakorillon (IMArts)

Extraordinary
Contributing Artist
Completely removed the specualar map and turned it to zero, checked the Transmap Edge and set it to zero. Have checked the transmap to make sure it is 100% black at the bottom. Still no love. Then did as suggested Including checking Gamma and doing the "none" setting
Gamma.jpg New Advanced Settings.jpg New Simple settings.jpg Try3.jpg and plugged the trans map into the spec spot. Still the same. (Pictures below.) The hair hasn't been released yet. But, I'll do a screen shot of the original textures and settings on the bottom.Spec plugged in.jpg
Try4.jpg

Wait, can I do that? Since it hasn't been released?
 

Dakorillon (IMArts)

Extraordinary
Contributing Artist
Okay, this is making no sense to me. I made a new transmap by cutting off the bottom with 100% black, so it would really show. Set edge to 0% Still gettting an edge.

100% Black.jpg Try5.jpg Made sure Gamma was 1 on the Transmap.
 
Top