• Welcome to the Community Forums at HiveWire 3D! Please note that the user name you choose for our forum will be displayed to the public. Our store was closed as January 4, 2021. You can find HiveWire 3D and Lisa's Botanicals products, as well as many of our Contributing Artists, at Renderosity. This thread lists where many are now selling their products. Renderosity is generously putting products which were purchased at HiveWire 3D and are now sold at their store into customer accounts by gifting them. This is not an overnight process so please be patient, if you have already emailed them about this. If you have NOT emailed them, please see the 2nd post in this thread for instructions on what you need to do

Store link/missing image issues: Report here, please :)

Rowan54

Dragon Queen
Contributing Artist
Glad to hear it's being worked on. Peculiar to have the same issue two weeks apart!
 

randym77

Motivated
I'm seeing the store again, but there's no way to buy anything that I can tell. Everything that was in my cart is marked "out of stock," even though it's still in the store. And there's no way to add it back to my cart. There's no "add to cart" button.

I've tried logging out and back in, and with different browsers, but still, no "Add to cart" button for any item.
 
I did try to "buy" something, but couldn't. The "add to cart" button never showed, except for a "Value Stack" item I don't own called "The Gardener". Everything showed up in my cart and also let me remove it.
 

Alisa

RETIRED HW3D QAV Director (QAV Queen Bee)
Staff member
QAV-BEE
:oopsie:

oops. Sorry guys - I saw the pages back and got excited and obviously spoke too soon.

Hang in there, please!

:thankyou:
 

Angela3D

Motivated
I'm having the 'Out of Stock' issue as well. It gave me a chuckle. Hopefully it's fixed before the sale is over :)
 

LisaB

HW3D Vice President & Queen Bee
Staff member
Co-Founder
Looks like we have our Add to Cart button back!

Enjoy shopping! :)
 

HaiGan

Energetic
Contributing Artist
Might just be me, but I'm not getting any products showing up in the store today. Searching for any keyword produces no results, clicking on any banner leads to a 404 page. Started at 8:30am this morning UK time (I performed one search just before then which pulled up results, but clicking on one gave me a 404 and subsequent searches for the same keyword gave no results). Same in Edge and Chrome.
 

xmasrose

Eager
I too, HaiGan, get this message There are no products matching the selection on Firefox and if I do a search I get Your search returns no results.
 

Hornet3d

Wise
Same here, clicking on featured artists show the list but clicking on the artist there is no products match the criteria. It was working early hours UK time so it is a fairly recent development.
 

Alisa

RETIRED HW3D QAV Director (QAV Queen Bee)
Staff member
QAV-BEE
You can't. Sorry, please just ignore it. I think I just found how to disable this.
 
Top