• Welcome to the Community Forums at HiveWire 3D! Please note that our store and forum are on two separate servers so you will require a separate login for each. The store will ask you for your Real Name (WILL NOT BE displayed to the public) and the forum will ask you for a User Name (WILL BE displayed to the public). You may use the same email address and password for both.

Zbrush-Daz Studio Workflow Issue

Robert Hintz

Inspired
I'm unable to create a zbrush morph for the HiveWire Big Cat when I export and reimport it through GoZ because I always get "Topology has changed". I can create morphs with other Daz Studio models.
 

Alisa

HW3D QAV Director (QAV Queen Bee)
Staff member
QAV-BEE
I moved this to the ZBrush forum where hopefully someone who is familiar with ZBrush can help :)
 

Bonnie2001

Extraordinary
You may have altered the overall poly count, which always stops the morph sending or breaks the morphs when they do send. If you used the Smooth Brush, that tends to mess up the poly count, so try to avoid using it.
 

Pendraia

Seasoned
Contributing Artist
Did you reduce the sub d in mesh resolution in parameters to base before sending it over?

If not what brushes did you use in zbrush? Some will change the vertice count. I use standard, move, inflate and smooth with no problems, there are others but im home sick so not on my desktop where I could check.

Let me know how you go...
 

Pendraia

Seasoned
Contributing Artist
You may have altered the overall poly count, which always stops the morph sending or breaks the morphs when they do send. If you used the Smooth Brush, that tends to mess up the poly count, so try to avoid using it.
I havent had a problem with smooth. I use it all the time. It mainly rearranges them...biggest area that I accidently add morepolys is zmodeller. I always change polys and edges to move when creating morphs, its too easy to accidently insert edges or qmesh otherwise.
 
Most CAs I know use Smooth without issues. I'm stumped as to what the problem could be, as I don't yet own the Hivewire Big Cat to try this. I know I've not had any problems morphing Dawn in zBrush and sending her back via GoZ.
 
As an addendum, DAZ3D Forum user linvanchene confirmed Robert's findings with respect to the import error after using just the Move brush. No change in point count (and I don't think that brush could change polygon count in any way), so it's an odd problem.
 
I use move all the time for morphs...so it sounds like a bug.
So do I, though often of the topological variety, rather than a straight up Move. Never had any issues with either Genesis figures or Dawn.

Robert, can you try something for me and let us know how it works? I'd like you to try using GoZ to send it to zBrush, but select the lower option in the dialog, the one about existing deformations.
 
I use both for different purposes. Has Robert checked which resolution he sent yet?
According to his posts over on the DAZ3D forums, base resolution. Linvanchene had figures of 50k points amd faces (which I assume is polygons in this case) in his post there; does that sound correct for base resolution?
 

esha

Admirable
Contributing Artist
Did you get a message about ZB deleting any vertices?

To identify whether it's GoZ or a mesh issue, export as an obj from DS, import that in ZB, morph it, import it back into DS with the morph loader. If that works, it's GoZ. If it doesn't work, it's something in the mesh.
 

RAMWolff

Wolff Playing with Beez!
Contributing Artist
I use the Smooth Brush all the time as well, in every version including this newest one so yes, you may have bug.

Using GOZ is easy, just make sure you leave the default export options alone so DAZ studio will automatically export the figure of choice at the lowest poly BASE but keep what ever morphs you have dialed up alone. So say you want to work on the teeth, leaving "Export with deformations" CHECKED will leave the mouth open but leaving the "Export at current resolution" UNCHECKED will give you the base you need to go back and forth.

Once into ZBrush, draw out your figure, hit "t" to go into Edit mode and then "f" to frame. If you need to divide your figure up to do the work you do when your done make sure you remember to put the divisions back down to the lowest and the hit the "Del Higher" button or you'll continue to have issues. That is VERY important.
ScreenHunter_37 Jul. 29 08.58.png
ScreenHunter_38 Jul. 29 09.04.png
 

CG Cubed

Technical Director
Staff member
HW3D Exclusive Artist
I'm looking into it. It may be a welding issue with the whiskers of the big cat. Dawn, Dusk, and Baby Luna all work with GoZ.
 
Top