• Welcome to the Community Forums at HiveWire 3D! Please note that the user name you choose for our forum will be displayed to the public. Our store was closed as January 4, 2021. You can find HiveWire 3D and Lisa's Botanicals products, as well as many of our Contributing Artists, at Renderosity. This thread lists where many are now selling their products.

12th Annual Open Rendering Season Contest 2018

jecnodde

Admirable
I got a question about the contest.

Is it allowed to mix and match diffrent products, like the body from one?
 

Dollmommy

Motivated
I Was just wondering why my owls are rendering like there is no transparencies in both daz and poser. This example is rendered in iray but none of the other render engines do any better. I have the latest files downloaded as of June 30 and have now problems with any other birds but the owls. Help, I have a new piece using the owls and if I can't get this problem solved I am going to have to go back to the drawing board.
owl problem.jpg
 

Ken Gilliland

Extraordinary
HW3D Exclusive Artist
That's weird-- it's like the transparency maps aren't there. I loaded and rendered a couple in all 4 renderers and found no issues. I have had problems, every once in a while, with weird rendering quirks. For instance, my wacom pen is now locking up Painter (grrrrrr!)... usually a reboot fixes it.
I can think of a couple possible things that might be wrong...

1) Make sure you are using the latest version... You said that to downloaded it a couple days ago, so I'm assuming you have the latest one. The next question would be, are you using the latest one. All new and updated Songbird ReMix products are now found in "Animals/Songbird ReMix... etc" in Poser and DS versions. The old version resided in the "Songbird ReMix" folders (not under "Animals"). I now put everything new under the "Animals" folder to avoid confusion with the older Songbird ReMix products which haven't yet been updated.

2) Make sure the transparency maps are there... they'll be in runtime/textures/songbirds/owls. You'll be looking for owl_trans1.jpg through owl_trans5.jpg. Next check the material room/tab and make sure the Trans1 through Trans5 materials have those maps attached to them. If the maps are attached but not rendering there's something off in DS/Poser render settings or a system resources issue (cpu/memory). One solution might be to try rendering it with SubD turned off (or set to "0")

Sorry, I can't really think of any other solutions...
 

Dollmommy

Motivated
That's weird-- it's like the transparency maps aren't there. I loaded and rendered a couple in all 4 renderers and found no issues. I have had problems, every once in a while, with weird rendering quirks. For instance, my wacom pen is now locking up Painter (grrrrrr!)... usually a reboot fixes it.
I can think of a couple possible things that might be wrong...

1) Make sure you are using the latest version... You said that to downloaded it a couple days ago, so I'm assuming you have the latest one. The next question would be, are you using the latest one. All new and updated Songbird ReMix products are now found in "Animals/Songbird ReMix... etc" in Poser and DS versions. The old version resided in the "Songbird ReMix" folders (not under "Animals"). I now put everything new under the "Animals" folder to avoid confusion with the older Songbird ReMix products which haven't yet been updated.

2) Make sure the transparency maps are there... they'll be in runtime/textures/songbirds/owls. You'll be looking for owl_trans1.jpg through owl_trans5.jpg. Next check the material room/tab and make sure the Trans1 through Trans5 materials have those maps attached to them. If the maps are attached but not rendering there's something off in DS/Poser render settings or a system resources issue (cpu/memory). One solution might be to try rendering it with SubD turned off (or set to "0")

Sorry, I can't really think of any other solutions...
Thankyou for the suggestions, unfortunately none of them have worked. I have it working right on my Windows laptop though so might be able to come up with something. My imac is the computer that is having the problem even with removing any and all songbird remix files and reinstalling once again. My imac has a nvidia card with 4 gig dedicated memory and 32 gig ram so not having a system resource problem. I will keep trying though.
Just out of curiosity, have the Birds of Legend been updated? I bought that pkg over at Daz a long time ago and didn't know how to find out about updates for that one. It is the only one I purchased while you were selling through Daz.
Thanks again
 

Ken Gilliland

Extraordinary
HW3D Exclusive Artist
Just out of curiosity, have the Birds of Legend been updated? I bought that pkg over at Daz a long time ago and didn't know how to find out about updates for that one. It is the only one I purchased while you were selling through Daz.
Thanks again

Birds of Legend hasn't been updated yet... I'm slowly working second batch of updates along with my next "undisclosed" Nature's Wonders model. On the second batch, I have Penguins updated (with significant geometry improvements) and have started the Turkey. I was going to mostly do the single use SBRM titles like the ones I've listed as well as Pelicans, Puffins, Dodo, Toucans, Vultures/Condors, etc. It's always possible I might add in a couple of the most popular sets like "Legend", "Gamebirds" or the base "Songbird ReMix" to that second batch.

As for the render issue, I'm unfamiliar with the iMac (being a long-time PC owner) but if you're having trouble with the file system operations (even removing and installing files) on the iMac, it sounds like either bad files, issues with the hard drive or the OS.
 

Satira Capriccio

Renowned
CV-BEE
Contributing Artist
Next round of entries have been uploaded.

If you submitted an entry in June, and it's not in the gallery, check your submission. One was submitted without an image attached.
 
Top