Mule Deer missing PMD

Discussion in 'Questions, Feedback & Contact' started by ribroast, Apr 11, 2019.

Tags:
  1. ribroast

    ribroast New-Bee

    Hello Hivewire! I purchased the Hivewire horse (finally) and the Mule Deer yesterday. Been meaning to get the horse for, since it came out, but the Mule Deer put it over the top for me and I got it! So I loaded it up for the first time and after a very long time (LARGE Runtime!) I got the dreaded missing file dialog. The file it was looking for was Five Point.pmd, so I figured it was antler related and I had noticed the antlers where in the props category. So I browsed there first and I found a couple PMD's but the name did not match. I chose Antlers Five Point.pmd on a hunch and viola! That is the only problem I found but I did not do much with the model yet. So it is easy for me to fix myself, I don't want to go through this every time I load the deer, just thought I would mention it. The Mule Deer looks just awesome I might add, we have many in my neck of the woods. I have not even loaded the horse yet but I am looking forward to that as well. Thanks!
     
    Last edited: Apr 11, 2019
  2. Miss B

    Miss B Drawing Life 1 Pixel at a Time CV-BEE

    Actually, the Mule Buck is a morph set for the HiveWire Horse. If you used the LoadAll! for the Mule Buck, it automatically loaded the horse and the Mule Buck INJ files.

    That said, you can also load the HiveWire Horse first, then INJ the Mule Buck, and set that morph to 1.0 to see the Mule Buck. In that instance, however, you would have to load up the Antlers, the Deer Foot Claws and Tail separately.

    As far as the missing .PMD call out, I think an adjustment may be needed for the location of the .PMD files. I'll make sure someone from the QAV team sees this and checks to see what's what. I don't recall that issue when I first played with the Mule Buck, but you never know what would cause it to happen.
     
  3. ribroast

    ribroast New-Bee

    Yes, I was using the LoadAll! After looking through the LoadAll! file I could not find a reference to Five Point.pmd, only Antlers Five Point.pmd. Then I realized that LoadAll! is a pz3 scene file, not a cr2, and I was actually missing the check marks to load it from the library as well. I noticed the missing check marks the first time but just double clicked it to load. I just tried it again after searching the pz3 file for the problem, this time dragging into the scene, and I still get the error. The next time I load it up I will just save it as a cr2 with the antlers intact and it will be good to go. Maybe a pz3 in the Character library acts different, but I've seen pose files in the wrong category act perfectly normal. So the pmd file is in the right place with the correct reference in the LoadAll! file, which is actually a pz3 located in the Character library. Or it could be a Poser thing.
    FivePoint3.jpg
     
    Dakorillon (IMArts) likes this.
  4. Miss B

    Miss B Drawing Life 1 Pixel at a Time CV-BEE

    Well I notified someone about it, so if it can be adjusted, I'm sure it will be done, and an update will be uploaded to the store. Keep an eye out in the Product Updates forum, as that's where Alisa posts about updates to products in the store.
     
    Dakorillon (IMArts) likes this.
  5. Alisa

    Alisa HW3D QAV Queen Bee Staff Member QAV-BEE

    Hi, ribroast, and welcome to HiveWire!

    I'm unable to replicate your issue in either PP2014 or in Poser 11 (I can drag the LoadAll in or double click it), and there has been no other report of this. What version of Poser are you using?

    It is indeed a scene file, done that way because you are loading multiple items, which is, I suspect, why the check marks don't appear (which I know I don't use to load a figure...replace sometimes, but not load, as it takes longer than just dragging or double clicking the preset).

    Just so you know, in Poser these days, you can generally put user accessed files (like .cr2, .pz2, .hr2, .pz3) in any of the library folders.

    eta - however, if those files refer to a pmd or texture or geometry file which you ALSO move, you will need to edit the file.
     
    Dakorillon (IMArts) likes this.
  6. Satira Capriccio

    Satira Capriccio Distinguished CV-BEE Contributing Artist

    Looking at your screenshot of your runtime, you have an extra folder (Animals) in your Props runtime which is why Poser can't find the Antlers Five Point.pmd.

    Libraries > Props > Animals > HiveWire 3D Animals > HiveWireHorse > Antlers

    upload_2019-4-12_16-2-31.png


    The Antlers folder is expected to be under Props/HiveWire 3D Animals/HiveWireHorse

    Libraries > Props > HiveWire 3D Animals > HiveWireHorse > Antlers

    upload_2019-4-12_16-4-26.png

    To prevent the missing file errors, edit the LoadAll pz3 and the Five and Two Point Antler pp2 files and change :props:HiveWire 3D Animals: to :props:Animals:HiveWire 3D Animals:

    !Mule Deer Buck LoadAll.pz3 file:

    prop AntlerFivePoint:1
    {
    morphPmdFile :Runtime:libraries:props:HiveWire 3D Animals:HiveWireHorse:Antlers:Antlers Five Point.pmd​

    Antlers Five Point.pp2 file:

    prop AntlerFivePoint:2
    {
    morphPmdFile :Runtime:Libraries:props:HiveWire 3D Animals:HivewireHorse:Antlers:Antlers Five Point.pmd​
     
    Dakorillon (IMArts) likes this.
  7. Satira Capriccio

    Satira Capriccio Distinguished CV-BEE Contributing Artist

    Um ... everywhere you see :p, it should be a colon :)) followed by a P.

    Stupid smilies!
     
    Dakorillon (IMArts) likes this.
  8. Satira Capriccio

    Satira Capriccio Distinguished CV-BEE Contributing Artist

    Oh good grief!!!

    That :) should be a ( : )
     
  9. Alisa

    Alisa HW3D QAV Queen Bee Staff Member QAV-BEE

    LOL, Satira.

    My question about the Poser version you're using isn't relevant, as Satira caught that you have the files inside a folder called "Animals". That's not where the file is expected to be, so you either need to move it to the path the file expects that pmd to be in, or edit the pmd.

    As I noted above, you can move the user accessed files, but you can't just move things like pmds, geometry, or textures, without editing your file.
     
    Dakorillon (IMArts) likes this.

Share This Page